首页 >  PHP频道 > PHP相关 > 

PHP libmagick 'src/softmagic.c'越界读漏洞

PHP libmagick 'src/softmagic.c'越界读漏洞

作者:yjl 来源:华育国际 时间:2015-02-27 访问次数:1899
受影响系统: PHP 描述: BUGTRAQ ID: 72505

受影响系统:
PHP
描述:
BUGTRAQ  ID: 72505

 PHP是广泛使用的通用目的脚本语言。

PHP 5.0及其他版本在实现上存在越界读漏洞,攻击者可利用此漏洞在受影响应用上下文中执行任意代码。

<*来源:Moritz Muehlenhoff
  *>

建议:
厂商补丁:

PHP
 ---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.php.net/downloads.php